<!DOCTYPE html>
<html lang="sv" >
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    <meta charset="UTF-8">
    <script type='text/javascript' >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</script>
    <meta http-equiv="X-UA-Compatible" content="ie=edge">
    <link href="https://cdn.gotamedia.se/applications/nxt/brands/gm.se.bt/favicon_48.png" type="image/x-icon" rel="icon" />
    <link rel="stylesheet" href="/css/gm.se.bt.css"/>
    
<link rel="preload" as="font" href="/fonts/TiemposTextWeb-Regular.woff" type="font/woff" crossorigin="anonymous">
<link rel="preload" as="font" href="/fonts/SanomatSans-Bold-Web.woff" type="font/woff" crossorigin="anonymous">
<link rel="preload" as="font" href="/fonts/SanomatSans-Regular-Web.woff" type="font/woff" crossorigin="anonymous">
<link rel="preload" as="font" href="/fonts/SanomatSans-Light-Web.woff" type="font/woff" crossorigin="anonymous">
<link rel="preload" as="font" href="/fonts/SanomatSansText-Bold-Web.woff" type="font/woff" crossorigin="anonymous">
<link rel="preload" as="font" href="/fonts/Sanomat-Extrabold-Web.woff" type="font/woff" crossorigin="anonymous">
<link rel="preload" as="font" href="/fonts/Sanomat-Bold-Web.woff" type="font/woff" crossorigin="anonymous">
<link rel="preload" as="font" href="/fonts/Sanomat-Regular-Web.woff" type="font/woff" crossorigin="anonymous">
<link rel="preload" as="font" href="/fonts/Sanomat-Light-Web.woff" type="font/woff" crossorigin="anonymous">
    <title data-react-helmet="true">Yungbluds album känns som ett billigt hopkok</title>
    <meta data-react-helmet="true" name="description" content="Till viss del kan det säkert fungera, men Yungblud har mycket att förlora på att ta kidsen för givna, tror recensenten Karin Grönroos."/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Yungbluds album känns som ett billigt hopkok"/><meta data-react-helmet="true" property="og:site_name" content="Borås Tidning"/><meta data-react-helmet="true" property="og:locale" content="sv_SE"/><meta data-react-helmet="true" property="og:description" content="Till viss del kan det säkert fungera, men Yungblud har mycket att förlora på att ta kidsen för givna, tror recensenten Karin Grönroos."/><meta data-react-helmet="true" property="og:url" content="https://www.bt.se/kultur/yungbluds-album-kanns-som-ett-billigt-hopkok-8cb69849/"/><meta data-react-helmet="true" property="og:image" content="https://imengine.gota.infomaker.io?uuid=3c08aa07-ff93-5a14-bf89-bb3128a370f9&amp;width=768&amp;height=384&amp;type=preview&amp;source=false&amp;q=90&amp;z=100&amp;x=0.000&amp;y=0.019&amp;crop_w=1.000&amp;crop_h=0.500&amp;function=cropresize"/><meta data-react-helmet="true" property="og:image:alt" content=""/><meta data-react-helmet="true" name="twitter:text:title" content="Yungbluds album känns som ett billigt hopkok"/><meta data-react-helmet="true" name="twitter:card" content="summary"/><meta data-react-helmet="true" name="twitter:creator" content="https://twitter.com/boras_tidning"/><meta data-react-helmet="true" name="twitter:site" content="https://twitter.com/boras_tidning"/><meta data-react-helmet="true" name="twitter:image" content="https://imengine.gota.infomaker.io?uuid=3c08aa07-ff93-5a14-bf89-bb3128a370f9&amp;width=768&amp;height=384&amp;type=preview&amp;source=false&amp;q=90&amp;z=100&amp;x=0.000&amp;y=0.019&amp;crop_w=1.000&amp;crop_h=0.500&amp;function=cropresize"/><meta data-react-helmet="true" name="twitter:image:alt" content=""/><meta data-react-helmet="true" property="fb:type" content="article"/><meta data-react-helmet="true" property="fb:title" content="Yungbluds album känns som ett billigt hopkok"/><meta data-react-helmet="true" property="fb:description" content="Till viss del kan det säkert fungera, men Yungblud har mycket att förlora på att ta kidsen för givna, tror recensenten Karin Grönroos."/><meta data-react-helmet="true" property="fb:app_id" content="615033568623687"/><meta data-react-helmet="true" property="fb:image" content="https://imengine.gota.infomaker.io?uuid=3c08aa07-ff93-5a14-bf89-bb3128a370f9&amp;width=768&amp;height=384&amp;type=preview&amp;source=false&amp;q=90&amp;z=100&amp;x=0.000&amp;y=0.019&amp;crop_w=1.000&amp;crop_h=0.500&amp;function=cropresize"/><meta data-react-helmet="true" property="fb:image:alt" content=""/><meta data-react-helmet="true" property="article:published_time" content="2022-09-07 09:03:11"/><meta data-react-helmet="true" property="article:modified_time" content="2022-09-07 09:03:13"/><meta data-react-helmet="true" property="article:uuid" content="8cb69849-f244-4ced-b90e-5670548afaa6"/><meta data-react-helmet="true" property="article:publisher" content="https://facebook.com/borastidning/"/><meta data-react-helmet="true" property="article:description" content="Till viss del kan det säkert fungera, men Yungblud har mycket att förlora på att ta kidsen för givna, tror recensenten Karin Grönroos."/><meta data-react-helmet="true" property="article:section" content="Kultur"/><meta data-react-helmet="true" property="article:author" content="Karin Grönroos"/><meta data-react-helmet="true" property="article:tag" content="Skivbolag"/><meta data-react-helmet="true" name="gm:uuid" content="8cb69849-f244-4ced-b90e-5670548afaa6"/>
    <link data-react-helmet="true" rel="canonical" href="https://www.bt.se/kultur/yungbluds-album-kanns-som-ett-billigt-hopkok-8cb69849/"/>
    <link rel="manifest" href="/manifests/gm.se.bt.json">
    <meta name="theme-color" content="#003200">
    <base href="https://www.bt.se">
    <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,shrink-to-fit=no">
    
                
                <style data-styled="true" data-styled-version="5.3.5">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</style>
            
    <link data-chunk="client" rel="preload" as="script" href="/static/js/client-73cd79877d047b13ac8c-1.759.0.js">
<link data-chunk="components-ad-fullPageAd" rel="preload" as="script" href="/static/js/components-ad-fullPageAd-73cd79877d047b13ac8c-1.759.0.chunk.js">
<link data-chunk="icons-arrow-down" rel="preload" as="script" href="/static/js/icons-arrow-down-73cd79877d047b13ac8c-1.759.0.chunk.js">
<link data-chunk="icons-search" rel="preload" as="script" href="/static/js/icons-search-73cd79877d047b13ac8c-1.759.0.chunk.js">
<link data-chunk="pages-article-article" rel="preload" as="script" href="/static/js/pages-article-article-73cd79877d047b13ac8c-1.759.0.chunk.js">
<link data-chunk="icons-facebook" rel="preload" as="script" href="/static/js/icons-facebook-73cd79877d047b13ac8c-1.759.0.chunk.js">
<link data-chunk="icons-twitter" rel="preload" as="script" href="/static/js/icons-twitter-73cd79877d047b13ac8c-1.759.0.chunk.js">
<link data-chunk="icons-instagram" rel="preload" as="script" href="/static/js/icons-instagram-73cd79877d047b13ac8c-1.759.0.chunk.js">
<link data-chunk="icons-arrow-right" rel="preload" as="script" href="/static/js/icons-arrow-right-73cd79877d047b13ac8c-1.759.0.chunk.js">
<link data-chunk="icons-bt" rel="preload" as="script" href="/static/js/icons-bt-73cd79877d047b13ac8c-1.759.0.chunk.js">
<link data-chunk="login-loginOrRegister" rel="preload" as="script" href="/static/js/login-loginOrRegister-73cd79877d047b13ac8c-1.759.0.chunk.js">
    <link rel="stylesheet" href="/static/css/gm.se.bt.5a71cec9.css">
    <script src="/static/js/gm.se.bt-73cd79877d047b13ac8c-1.759.0.js"></script>
    <link rel="alternate" type="application/rss+xml" title="RSS flöde" href="/feed/" />
    <script>!function () { function i(i, e) { var d = document.cookie.match(new RegExp("(?:^|; ?)" + i + "=([a-z0-9-]+)")), n = d && d[1] || crypto.randomUUID(), o = new Date; return o.setTime(o.getTime() + e), document.cookie = i + "=" + n + ";expires=" + o.toUTCString() + ";path=/", n } var e = i("adkvid", 31536e6), d = i("adksid", 18e5); window.lwhb = window.lwhb || { cmd: [] }, window.lwhb.cmd.push((function () { window.lwhb.bidderParams({ advisible: { vid: e, sid: d } }) })) }();</script>
    <script>window.dataLayer=window.dataLayer||[],window.dataLayer.push({originalLocation:document.location.protocol+"//"+document.location.hostname+document.location.pathname+document.location.search}),function(t,a,e,o,n){t[o]=t[o]||[],t[o].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var c=a.getElementsByTagName(e)[0],i=a.createElement(e);i.async=!0,i.src="https://www.googletagmanager.com/gtm.js?id=GTM-MDQJV93",c.parentNode.insertBefore(i,c)}(window,document,"script","dataLayer")</script>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDQJV93" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (() => {
            const script = document.createElement("script");
            script.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
            script.async = "true";
            script.addEventListener("load", () => {
                googletag.cmd.push(() => {
                    googletag.pubads().setTargeting('platform', 'nxt');
                    googletag.pubads().disableInitialLoad();
                    googletag.pubads().enableSingleRequest();
                    googletag.pubads().collapseEmptyDivs();
                    googletag.enableServices();
                });
            });
            document.head.appendChild(script);
        })();
    </script>
    <script async='async' src='https://macro.adnami.io/macro/spec/adsm.macro.b6ee9798-1457-4aa6-a0b2-11ebcf233a80.js'></script>
    <script async src="https://www.googleoptimize.com/optimize.js?id=GTM-PDJTRZZ"></script>
    <script> var adsmtag = adsmtag || {}; adsmtag.cmd = adsmtag.cmd || [];</script>
    <script>
    var _cInfo = _cInfo || [];
    (function () {
        if (document.cookie.match("__codnt") === null) {
            var ca = document.createElement('script');
            ca.async = true;
            ca.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'analytics.codigo.se/j/76076953dc0644028a6414c3f2dc24d3.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ca, s);
        }
    })();
</script>
</head>
<body class="l">
    <div id="fullpage-ad-portal"></div>
    <div id="root"><div class="fluffy-Wrapper-fluffy--v0dzrt kSVUhh style__Paper-sc-580zq0-0 FCSVc"><div class="fluffy-InnerWrapper-fluffy--14d685f eCQrBa"><div class="fluffy-ImageWrapper-fluffy--1idbm08 eWydZY"><img src="https://cdn.gotamedia.se/applications/nxt/svg/unlock.svg" alt="GDPR Illustration" width="95" height="112" class="fluffy-Image-fluffy--kaya3m ovhan"/></div><div class="fluffy-Content-fluffy--1nj5tv7 ejsQvf"><h1 class="fluffy-Headline-fluffy--gdtyhj bPjDCV">Ta del av våra användarvillkor</h1><p class="fluffy-Text-fluffy--10nf8oy jJOOCp">Med dataskyddsförordningen GDPR (General Data Protection Regulation) har vi uppdaterat våra användarvillkor så att det framgår vilka uppgifter vi samlar in från dig – och vad vi använder dem till. När du besöker våra webbplatser och appar samlar vi in uppgifter från dig för att förbättra din användarupplevelse. Det inkluderar även vilka annonser vi visar för dig. </p></div><div class="fluffy-ButtonsWrapper-fluffy--1k2uql3 dZFXHY"><a target="_blank" rel="noopener" href="http://kundcenter.gotamedia.se/villkor/"><button class="component__button-default size-medium color-general-grey-1 style-outlined" type="button" aria-label="Mer information">Mer information</button></a><button class="component__button-default size-medium color-general-grey-1 style-contained" type="button" aria-label="Jag förstår">Jag förstår</button></div></div></div><div class="grid__Grid-sc-17ar9tw-0 hqpuks"><div class="cell__Cell-sc-10jy9e7-0 dHHkqV" width="16"><div display="flex" class="box__Box-sc-1ehbmhz-0 EoRdB component_header"><div style="max-width:1408px;width:100%;align-self:center;margin:0 auto;box-sizing:border-box" class="box__Box-sc-1ehbmhz-0 gvntEA"><div display="flex" height="56px,76px" class="box__Box-sc-1ehbmhz-0 bsiaBI"><div display="block" class="box__Box-sc-1ehbmhz-0 dBjcTW component_header__logo" width="180px,300px,300px" height="32px,55px,76px"><a class="text__Text-sc-5tiwbo-0 eloOhM" target="_self" href="/"><div height="0" display="block" class="box__Box-sc-1ehbmhz-0 dnBMMh"><img src="https://cdn.gotamedia.se/applications/nxt/brands/bt/dark.svg" alt="Borås Tidning (till startsidan)" width="300" height="76"/></div></a></div><div class="component_user-controls"><div class="component__spinning_loader active" style="width:40px;height:40px"><div class="box__Box-sc-1ehbmhz-0 UTdMp element"></div><div class="box__Box-sc-1ehbmhz-0 UTdMp element"></div><div class="box__Box-sc-1ehbmhz-0 UTdMp element"></div><div class="box__Box-sc-1ehbmhz-0 UTdMp element"></div></div></div></div></div><div class="component_navigation"><div class="component_navigation__container" style="max-width:1408px;width:100%;align-self:center;margin:0 auto;box-sizing:border-box"><ol class="component_navigation__group component_navigation__group--left"><li class="component_navigation-item"><span class="component_navigation-item__container">Avdelningar<span class="style__IcontWrapper-sc-1vwm4mr-0 iFQEFi component__icon component_navigation-item__icon component_navigation-item__icon--right"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 32 32" icon="arrow-down"><path d="M16 23.68c-.512 0-1.024-.256-1.408-.512l-12.8-12.8L4.48 7.68l11.392 11.392L27.264 7.68l2.688 2.688-12.8 12.8c-.128.256-.64.512-1.152.512z"></path></svg></span></span></li><li class="component_navigation-item"><span class="component_navigation-item__container">Sjuhärad<span class="style__IcontWrapper-sc-1vwm4mr-0 iFQEFi component__icon component_navigation-item__icon component_navigation-item__icon--right"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 32 32" icon="arrow-down"><path d="M16 23.68c-.512 0-1.024-.256-1.408-.512l-12.8-12.8L4.48 7.68l11.392 11.392L27.264 7.68l2.688 2.688-12.8 12.8c-.128.256-.64.512-1.152.512z"></path></svg></span></span></li><li class="component_navigation-item"><a class="component_navigation-item__link" target="_self" href="https://etidning.bt.se/"><span class="component_navigation-item__container">E-tidning</span></a></li></ol><ol class="component_navigation__group component_navigation__group--right"><li class="component_navigation-item"><span class="component_navigation-item__container">Tjänster<span class="style__IcontWrapper-sc-1vwm4mr-0 iFQEFi component__icon component_navigation-item__icon component_navigation-item__icon--right"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 32 32" icon="arrow-down"><path d="M16 23.68c-.512 0-1.024-.256-1.408-.512l-12.8-12.8L4.48 7.68l11.392 11.392L27.264 7.68l2.688 2.688-12.8 12.8c-.128.256-.64.512-1.152.512z"></path></svg></span></span></li><li class="component_navigation-item"><span class="component_navigation-item__container">Annonsera<span class="style__IcontWrapper-sc-1vwm4mr-0 iFQEFi component__icon component_navigation-item__icon component_navigation-item__icon--right"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 32 32" icon="arrow-down"><path d="M16 23.68c-.512 0-1.024-.256-1.408-.512l-12.8-12.8L4.48 7.68l11.392 11.392L27.264 7.68l2.688 2.688-12.8 12.8c-.128.256-.64.512-1.152.512z"></path></svg></span></span></li><li class="component_navigation-item"><a class="component_navigation-item__link" href="/tipsa-oss/"><span class="component_navigation-item__container">Tipsa oss!</span></a></li><li class="component_navigation-item"><a class="component_navigation-item__link" href="/kundcenter/"><span class="component_navigation-item__container">Kundcenter</span></a></li><li class="component_navigation-item component_navigation-item--search"><a class="component_navigation-item__link" href="/sok/"><span class="component_navigation-item__container"><span class="style__IcontWrapper-sc-1vwm4mr-0 iFQEFi component__icon component_navigation-item__icon component_navigation-item__icon--right component_navigation-item__icon--no-text"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 32 32" icon="search"><path d="M32 30.208L21.632 19.84c4.224-5.248 3.328-12.928-1.92-17.152S6.912-.64 2.688 4.608-.64 17.536 4.608 21.76c4.48 3.584 10.88 3.584 15.232 0l10.368 10.368L32 30.208zM12.16 21.76c-5.248 0-9.6-4.352-9.6-9.6s4.352-9.6 9.6-9.6 9.6 4.352 9.6 9.6c0 5.248-4.352 9.6-9.6 9.6z"></path></svg></span></span></a></li><li class="component_navigation-item"></li></ol></div><div style="display:none"><div class="component_navigation-index-menu"><div class="component_navigation-index-menu__container"><h4 class="text__Text-sc-5tiwbo-0 kElOlD component__headline component_navigation-index-menu__headline">Innehåll A-Ö</h4><div class="grid__Grid-sc-17ar9tw-0 kWSjlc component_navigation-index-menu__grid"><div class="cell__Cell-sc-10jy9e7-0 fkjRjv"><ol><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>A</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" target="_self" href="http://medieportalen.bt.se/">Annonsera: Företag</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/privatannons/">Annonsera: Privat</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>B</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" target="_self" href="https://btfotboll.se">BT Fotboll</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/granskar/">BT granskar</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" target="_self" href="http://basket.blogg.bt.se/">Basketbloggen</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/bollebygd/">Bollebygd</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/boras/">Borås</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/om/borås basket/">Borås Basket</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/om/bhc/">Borås HC</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/brott-och-olyckor/">Brott och olyckor</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>D</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/dalsjofors/">Dalsjöfors</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/debatt-dialog/">Debatt och dialog</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/dodsannonser/">Dödsannonser</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>E</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" target="_self" href="https://etidning.bt.se/">E-tidning</a></li></ol></div><div class="cell__Cell-sc-10jy9e7-0 fkjRjv"><ol><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/om/elfsborg/">Elfsborg</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>F</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/fastighetsaffarer/">Fastighetsaffärer</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" target="_self" href="https://bt.familj.se/#!">Firaannonser</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/fristad/">Fristad</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" target="_self" href="https://guiden.bt.se/">Föreningsguiden</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>G</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" target="_self" href="http://gamlaboras.blogg.bt.se/">Gamla Borås</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>H</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/herrljunga/">Herrljunga</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>K</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/kind/">Kind</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/om/bt klimat och miljö/">Klimat och miljö</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/kontakta-oss/">Kontakta oss</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/korsord/">Korsord</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/kultur-noje/">Kultur och nöje</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/kundcenter/">Kundcenter</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/kyrkoevenemang/">Kyrkoevenemang</a></li></ol></div><div class="cell__Cell-sc-10jy9e7-0 fkjRjv"><ol><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" target="_self" href="https://events-bt.citygate.se">Kyrkoevenemang bokning</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>L</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/ledare/">Ledare</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" target="_self" href="http://bt.lokus.se/">Lokus.se</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" target="_self" href="http://lokusjobb.se/">Lokusjobb.se</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>M</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/mark/">Mark</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>N</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/om/norrby/">Norrby</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/nyhetsdygnet/">Nyhetsdygnet</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/naringsliv/">Näringsliv</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>P</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/personligt/">Personligt</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" target="_self" href="http://perssonsmusik.blogg.bt.se/">Perssons musik</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/om/politik/">Politik</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>S</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/sandared/">Sandared</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" target="_self" href="https://seniorguiden.bt.se/">Seniorguiden</a></li></ol></div><div class="cell__Cell-sc-10jy9e7-0 fkjRjv"><ol><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/skicka-in-insandare/">Skicka in - insändare</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/sport/">Sport</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/sportresultat/">Sportresultat</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/stefan-eklund/">Stefan Eklund, chefredaktör</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/sverige/">Sverige</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/sok/">Sök</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>T</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/tipsa-oss/">Tipsa oss!</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/om/Trafik och infrastruktur/">Trafik</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>U</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/ulricehamn/">Ulricehamn</a></li><li class="component_navigation-index-menu__item component_navigation-index-menu__item--headline"><div>V</div></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/valet-2022/">Valet 2022</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/viskafors/">Viskafors</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/vader/">Väder</a></li><li class="component_navigation-index-menu__item"><a class="component_navigation-index-menu__link" href="/varlden/">Världen</a></li></ol></div></div></div></div></div></div></div></div><div id="content" class="cell__Cell-sc-10jy9e7-0 dHHkqV" width="16"><div display="flex" width="100%" class="box__Box-sc-1ehbmhz-0 gbWtRt"><div display="flex" class="box__Box-sc-1ehbmhz-0 hMkppn"><div display="block" class="box__Box-sc-1ehbmhz-0 buVjIX"><div width="100%" display="flex" class="box__Box-sc-1ehbmhz-0 jRaGGK"><div display="flex" width="100%" class="box__Box-sc-1ehbmhz-0 kSNlwq"></div></div></div><div display="flex" class="box__Box-sc-1ehbmhz-0 fButOY"><div display="block" class="box__Box-sc-1ehbmhz-0 bLwNpC"><div display="block" class="box__Box-sc-1ehbmhz-0 iDBmjO"><a class="storytag__StyledLink-sc-1cmhazy-0 kFoElN" href="/om/Kultur/"><span font-family="Sanomat Sans Bold, Avenir, Verdana, Helvetica, sans-serif" font-size="3" color="#41AD49" class="text__Text-sc-5tiwbo-0 dAFWPs">Kultur</span><span class="style__IcontWrapper-sc-1vwm4mr-0 dUIVQI component__icon"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 32 32" icon="arrow-right" fill="#41AD49" style="vertical-align:middle"><path d="M11.648 30.208L8.96 27.52l11.392-11.392-11.52-11.52L11.52 1.92l12.8 12.8c.768.768.768 1.92 0 2.688l-12.672 12.8z"></path></svg></span></a></div><div display="block" direction="ltr" class="box__Box-sc-1ehbmhz-0 tgbuK"><h1 font-family="generic.9" font-weight="initial" font-size="6,10" class="text__Text-sc-5tiwbo-0 pWlaQ"><span class="text__Text-sc-5tiwbo-0 kElOlD">Yungbluds album känns som ett billigt hopkok</span></h1></div><div display="flex" class="box__Box-sc-1ehbmhz-0 YVLXk"><div display="inline-flex" class="box__Box-sc-1ehbmhz-0 jZjGPi"><div display="block" class="box__Box-sc-1ehbmhz-0 dEsseF"><span font-family="Sanomat Sans Text, Avenir, Verdana, Helvetica, sans-serif" font-size="0" color="#8a8a8d" class="text__Text-sc-5tiwbo-0 cHukz">Skivrecension • 07 september 2022 09:03</span></div></div></div><div display="block" class="box__Box-sc-1ehbmhz-0 eHLuZy"><span font-family="Sanomat Sans Text, Avenir, Verdana, Helvetica, sans-serif" font-size="1" color="#8a8a8d" class="text__Text-sc-5tiwbo-0 eueSGP">Detta är en recension i Borås Tidning. En recension är en kritikers bedömning av ett konstnärligt verk.</span></div><div display="block" class="box__Box-sc-1ehbmhz-0 gfuJhB"><div display="block" class="box__Box-sc-1ehbmhz-0 dJQgXo"><figure display="flex" class="box__Box-sc-1ehbmhz-0 dCUCkE"><div display="block" class="box__Box-sc-1ehbmhz-0 eQeTul"><div cursor="zoom-in" class="box__Box-sc-1ehbmhz-0 kmbipO"><img class="component__image" src="https://imengine.gota.infomaker.io?uuid=3c08aa07-ff93-5a14-bf89-bb3128a370f9&amp;width=960&amp;height=640&amp;type=preview&amp;source=false&amp;q=90&amp;z=100&amp;x=0.000&amp;y=0.000&amp;crop_w=1.000&amp;crop_h=0.666&amp;function=cropresize" srcSet="https://imengine.gota.infomaker.io?uuid=3c08aa07-ff93-5a14-bf89-bb3128a370f9&amp;width=220&amp;height=146.66666666666666&amp;type=preview&amp;source=false&amp;q=90&amp;z=100&amp;x=0.000&amp;y=0.000&amp;crop_w=1.000&amp;crop_h=0.666&amp;function=cropresize 220w, https://imengine.gota.infomaker.io?uuid=3c08aa07-ff93-5a14-bf89-bb3128a370f9&amp;width=440&amp;height=293.3333333333333&amp;type=preview&amp;source=false&amp;q=90&amp;z=100&amp;x=0.000&amp;y=0.000&amp;crop_w=1.000&amp;crop_h=0.666&amp;function=cropresize 440w, https://imengine.gota.infomaker.io?uuid=3c08aa07-ff93-5a14-bf89-bb3128a370f9&amp;width=660&amp;height=440&amp;type=preview&amp;source=false&amp;q=90&amp;z=100&amp;x=0.000&amp;y=0.000&amp;crop_w=1.000&amp;crop_h=0.666&amp;function=cropresize 660w, https://imengine.gota.infomaker.io?uuid=3c08aa07-ff93-5a14-bf89-bb3128a370f9&amp;width=880&amp;height=586.6666666666666&amp;type=preview&amp;source=false&amp;q=90&amp;z=100&amp;x=0.000&amp;y=0.000&amp;crop_w=1.000&amp;crop_h=0.666&amp;function=cropresize 880w, https://imengine.gota.infomaker.io?uuid=3c08aa07-ff93-5a14-bf89-bb3128a370f9&amp;width=1100&amp;height=733.3333333333333&amp;type=preview&amp;source=false&amp;q=90&amp;z=100&amp;x=0.000&amp;y=0.000&amp;crop_w=1.000&amp;crop_h=0.666&amp;function=cropresize 1100w, https://imengine.gota.infomaker.io?uuid=3c08aa07-ff93-5a14-bf89-bb3128a370f9&amp;width=1320&amp;height=880&amp;type=preview&amp;source=false&amp;q=90&amp;z=100&amp;x=0.000&amp;y=0.000&amp;crop_w=1.000&amp;crop_h=0.666&amp;function=cropresize 1320w, https://imengine.gota.infomaker.io?uuid=3c08aa07-ff93-5a14-bf89-bb3128a370f9&amp;width=1540&amp;height=1026.6666666666665&amp;type=preview&amp;source=false&amp;q=90&amp;z=100&amp;x=0.000&amp;y=0.000&amp;crop_w=1.000&amp;crop_h=0.666&amp;function=cropresize 1540w, https://imengine.gota.infomaker.io?uuid=3c08aa07-ff93-5a14-bf89-bb3128a370f9&amp;width=1760&amp;height=1173.3333333333333&amp;type=preview&amp;source=false&amp;q=90&amp;z=100&amp;x=0.000&amp;y=0.000&amp;crop_w=1.000&amp;crop_h=0.666&amp;function=cropresize 1760w, https://imengine.gota.infomaker.io?uuid=3c08aa07-ff93-5a14-bf89-bb3128a370f9&amp;width=1980&amp;height=1320&amp;type=preview&amp;source=false&amp;q=90&amp;z=100&amp;x=0.000&amp;y=0.000&amp;crop_w=1.000&amp;crop_h=0.666&amp;function=cropresize 1980w, https://imengine.gota.infomaker.io?uuid=3c08aa07-ff93-5a14-bf89-bb3128a370f9&amp;width=2200&amp;height=1466.6666666666665&amp;type=preview&amp;source=false&amp;q=90&amp;z=100&amp;x=0.000&amp;y=0.000&amp;crop_w=1.000&amp;crop_h=0.666&amp;function=cropresize 2200w" alt="" width="100%"/></div></div><div display="flex" class="box__Box-sc-1ehbmhz-0 hYvwBb"></div></figure></div><div display="block" direction="ltr" type="FACTBOX" class="box__Box-sc-1ehbmhz-0 kZzDAR"><span display="block" color="#41AD49" font-size="2,3" font-family="generic.1" class="text__Text-sc-5tiwbo-0 djopbN">Pop/Rock</span><h3 display="block" color="#2e2a25" font-size="3,4" font-family="generic.1" class="text__Text-sc-5tiwbo-0 wwMul">Yungblud</h3><div class="box__Box-sc-1ehbmhz-0 jFGhJi"><span class="style__IcontWrapper-sc-1vwm4mr-0 iFQEFi component__icon" style="margin-right:4px"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 32 32" icon="bt" style="opacity:0.9"><path d="M1.125 10.125q1.688.125 2.469 1.438t.781 2.969q0 1.906-1.078 3.484T.719 20.75q-.344-1.031-.531-2.172T0 16.25h.125q.594 0 .984-.188t.734-.5l-.219-.156q-.25.188-.641.313t-.859.125h-.125q0-1.5.313-2.953t.813-2.766zm7.844-1.312q1.438 0 1.766 2.219t1.359 2.219L8.25 15.126l.125.25q.375-.188.719-.266t.719-.078q2 0 3.031 1.484t1.031 3.297q0 1.875-.672 2.547t-1.922.672q-1.063 0-1.969-.656-.875-.656-1.766-1.438T5.687 19.5t-2.156-.656q1.688-1.313 2.719-3.359t1.031-3.297q0-1.906.422-2.641t1.266-.734zm19.875 15.343h.484l.484-.031q-1.063 1.75-2.5 3.219-1.469 1.438-3.266 2.484t-3.828 1.609q-2.063.563-4.25.563-2.625 0-5-.781t-4.344-2.203-3.438-3.391-2.313-4.344q.188-.031.328-.031h.266q1.188 0 2.859 1.531t4.484 1.531q1.469 0 2.813-.563t2.375-1.516 1.625-2.203q.625-1.25.625-2.625 0-1.563-1.141-2.922t-2.141-1.359l3.281-1.688-.094-.188q-.156.031-.328.109t-.297.078q-1.281 0-1.844-2.203t-3.25-2.203q-1.219 0-2.094.844T6.871 9.967q-.438-1.219-1.5-1.969t-2.688-.844q1.031-1.625 2.469-2.938t3.141-2.25T11.934.497q1.938-.5 4.031-.5 2.438 0 4.688.719 2.281.688 4.172 1.953t3.391 3.016q1.469 1.75 2.375 3.844-1.188-.813-2.828-1.75t-3.922-.938q-1.25 0-2.5.375-1.25.344-2.25 1.063t-1.625 1.781q-.625 1.031-.625 2.406 0 1.563 1.016 2.641t2.609 1.078q.344 0 .609-.063t.484-.219l-.031-.156q-.188.063-.406.078t-.375.016q-1.313 0-2.109-.844t-.797-2q0-1.75 1.469-2.516t2.938-.766q1.344 0 2.531.531 1.219.5 2.359 1.125t2.266 1.156 2.313.594q.156.688.219 1.438t.063 1.469q0 1.688-.344 3.313t-.969 3.094q-2.094-.188-3.656-1.656t-2.719-1.469q-.625 0-1.797.938t-1.828 1.75l.156.188q.344-.438.703-.547t.766-.109q.844 0 2.594 1.313t3.938 1.313zM26.25 11.469l-.063-.031q-.906.625-1.484 1.328t-.578 1.641q0 2.188 2.266 3.156t2.266 2.125q0 .219-.156.531t-.344.469l.031.031q.813-.313 1.547-1.078t.734-1.516q0-.938-.719-1.563t-1.609-1.219-1.609-1.281-.719-1.719q0-.281.109-.484t.328-.391z"></path></svg></span><span class="style__IcontWrapper-sc-1vwm4mr-0 iFQEFi component__icon" style="margin-right:4px"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 32 32" icon="bt" style="opacity:0.9"><path d="M1.125 10.125q1.688.125 2.469 1.438t.781 2.969q0 1.906-1.078 3.484T.719 20.75q-.344-1.031-.531-2.172T0 16.25h.125q.594 0 .984-.188t.734-.5l-.219-.156q-.25.188-.641.313t-.859.125h-.125q0-1.5.313-2.953t.813-2.766zm7.844-1.312q1.438 0 1.766 2.219t1.359 2.219L8.25 15.126l.125.25q.375-.188.719-.266t.719-.078q2 0 3.031 1.484t1.031 3.297q0 1.875-.672 2.547t-1.922.672q-1.063 0-1.969-.656-.875-.656-1.766-1.438T5.687 19.5t-2.156-.656q1.688-1.313 2.719-3.359t1.031-3.297q0-1.906.422-2.641t1.266-.734zm19.875 15.343h.484l.484-.031q-1.063 1.75-2.5 3.219-1.469 1.438-3.266 2.484t-3.828 1.609q-2.063.563-4.25.563-2.625 0-5-.781t-4.344-2.203-3.438-3.391-2.313-4.344q.188-.031.328-.031h.266q1.188 0 2.859 1.531t4.484 1.531q1.469 0 2.813-.563t2.375-1.516 1.625-2.203q.625-1.25.625-2.625 0-1.563-1.141-2.922t-2.141-1.359l3.281-1.688-.094-.188q-.156.031-.328.109t-.297.078q-1.281 0-1.844-2.203t-3.25-2.203q-1.219 0-2.094.844T6.871 9.967q-.438-1.219-1.5-1.969t-2.688-.844q1.031-1.625 2.469-2.938t3.141-2.25T11.934.497q1.938-.5 4.031-.5 2.438 0 4.688.719 2.281.688 4.172 1.953t3.391 3.016q1.469 1.75 2.375 3.844-1.188-.813-2.828-1.75t-3.922-.938q-1.25 0-2.5.375-1.25.344-2.25 1.063t-1.625 1.781q-.625 1.031-.625 2.406 0 1.563 1.016 2.641t2.609 1.078q.344 0 .609-.063t.484-.219l-.031-.156q-.188.063-.406.078t-.375.016q-1.313 0-2.109-.844t-.797-2q0-1.75 1.469-2.516t2.938-.766q1.344 0 2.531.531 1.219.5 2.359 1.125t2.266 1.156 2.313.594q.156.688.219 1.438t.063 1.469q0 1.688-.344 3.313t-.969 3.094q-2.094-.188-3.656-1.656t-2.719-1.469q-.625 0-1.797.938t-1.828 1.75l.156.188q.344-.438.703-.547t.766-.109q.844 0 2.594 1.313t3.938 1.313zM26.25 11.469l-.063-.031q-.906.625-1.484 1.328t-.578 1.641q0 2.188 2.266 3.156t2.266 2.125q0 .219-.156.531t-.344.469l.031.031q.813-.313 1.547-1.078t.734-1.516q0-.938-.719-1.563t-1.609-1.219-1.609-1.281-.719-1.719q0-.281.109-.484t.328-.391z"></path></svg></span><span class="style__IcontWrapper-sc-1vwm4mr-0 iFQEFi component__icon" style="margin-right:4px"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 32 32" icon="bt" style="opacity:0.3"><path d="M1.125 10.125q1.688.125 2.469 1.438t.781 2.969q0 1.906-1.078 3.484T.719 20.75q-.344-1.031-.531-2.172T0 16.25h.125q.594 0 .984-.188t.734-.5l-.219-.156q-.25.188-.641.313t-.859.125h-.125q0-1.5.313-2.953t.813-2.766zm7.844-1.312q1.438 0 1.766 2.219t1.359 2.219L8.25 15.126l.125.25q.375-.188.719-.266t.719-.078q2 0 3.031 1.484t1.031 3.297q0 1.875-.672 2.547t-1.922.672q-1.063 0-1.969-.656-.875-.656-1.766-1.438T5.687 19.5t-2.156-.656q1.688-1.313 2.719-3.359t1.031-3.297q0-1.906.422-2.641t1.266-.734zm19.875 15.343h.484l.484-.031q-1.063 1.75-2.5 3.219-1.469 1.438-3.266 2.484t-3.828 1.609q-2.063.563-4.25.563-2.625 0-5-.781t-4.344-2.203-3.438-3.391-2.313-4.344q.188-.031.328-.031h.266q1.188 0 2.859 1.531t4.484 1.531q1.469 0 2.813-.563t2.375-1.516 1.625-2.203q.625-1.25.625-2.625 0-1.563-1.141-2.922t-2.141-1.359l3.281-1.688-.094-.188q-.156.031-.328.109t-.297.078q-1.281 0-1.844-2.203t-3.25-2.203q-1.219 0-2.094.844T6.871 9.967q-.438-1.219-1.5-1.969t-2.688-.844q1.031-1.625 2.469-2.938t3.141-2.25T11.934.497q1.938-.5 4.031-.5 2.438 0 4.688.719 2.281.688 4.172 1.953t3.391 3.016q1.469 1.75 2.375 3.844-1.188-.813-2.828-1.75t-3.922-.938q-1.25 0-2.5.375-1.25.344-2.25 1.063t-1.625 1.781q-.625 1.031-.625 2.406 0 1.563 1.016 2.641t2.609 1.078q.344 0 .609-.063t.484-.219l-.031-.156q-.188.063-.406.078t-.375.016q-1.313 0-2.109-.844t-.797-2q0-1.75 1.469-2.516t2.938-.766q1.344 0 2.531.531 1.219.5 2.359 1.125t2.266 1.156 2.313.594q.156.688.219 1.438t.063 1.469q0 1.688-.344 3.313t-.969 3.094q-2.094-.188-3.656-1.656t-2.719-1.469q-.625 0-1.797.938t-1.828 1.75l.156.188q.344-.438.703-.547t.766-.109q.844 0 2.594 1.313t3.938 1.313zM26.25 11.469l-.063-.031q-.906.625-1.484 1.328t-.578 1.641q0 2.188 2.266 3.156t2.266 2.125q0 .219-.156.531t-.344.469l.031.031q.813-.313 1.547-1.078t.734-1.516q0-.938-.719-1.563t-1.609-1.219-1.609-1.281-.719-1.719q0-.281.109-.484t.328-.391z"></path></svg></span><span class="style__IcontWrapper-sc-1vwm4mr-0 iFQEFi component__icon" style="margin-right:4px"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 32 32" icon="bt" style="opacity:0.3"><path d="M1.125 10.125q1.688.125 2.469 1.438t.781 2.969q0 1.906-1.078 3.484T.719 20.75q-.344-1.031-.531-2.172T0 16.25h.125q.594 0 .984-.188t.734-.5l-.219-.156q-.25.188-.641.313t-.859.125h-.125q0-1.5.313-2.953t.813-2.766zm7.844-1.312q1.438 0 1.766 2.219t1.359 2.219L8.25 15.126l.125.25q.375-.188.719-.266t.719-.078q2 0 3.031 1.484t1.031 3.297q0 1.875-.672 2.547t-1.922.672q-1.063 0-1.969-.656-.875-.656-1.766-1.438T5.687 19.5t-2.156-.656q1.688-1.313 2.719-3.359t1.031-3.297q0-1.906.422-2.641t1.266-.734zm19.875 15.343h.484l.484-.031q-1.063 1.75-2.5 3.219-1.469 1.438-3.266 2.484t-3.828 1.609q-2.063.563-4.25.563-2.625 0-5-.781t-4.344-2.203-3.438-3.391-2.313-4.344q.188-.031.328-.031h.266q1.188 0 2.859 1.531t4.484 1.531q1.469 0 2.813-.563t2.375-1.516 1.625-2.203q.625-1.25.625-2.625 0-1.563-1.141-2.922t-2.141-1.359l3.281-1.688-.094-.188q-.156.031-.328.109t-.297.078q-1.281 0-1.844-2.203t-3.25-2.203q-1.219 0-2.094.844T6.871 9.967q-.438-1.219-1.5-1.969t-2.688-.844q1.031-1.625 2.469-2.938t3.141-2.25T11.934.497q1.938-.5 4.031-.5 2.438 0 4.688.719 2.281.688 4.172 1.953t3.391 3.016q1.469 1.75 2.375 3.844-1.188-.813-2.828-1.75t-3.922-.938q-1.25 0-2.5.375-1.25.344-2.25 1.063t-1.625 1.781q-.625 1.031-.625 2.406 0 1.563 1.016 2.641t2.609 1.078q.344 0 .609-.063t.484-.219l-.031-.156q-.188.063-.406.078t-.375.016q-1.313 0-2.109-.844t-.797-2q0-1.75 1.469-2.516t2.938-.766q1.344 0 2.531.531 1.219.5 2.359 1.125t2.266 1.156 2.313.594q.156.688.219 1.438t.063 1.469q0 1.688-.344 3.313t-.969 3.094q-2.094-.188-3.656-1.656t-2.719-1.469q-.625 0-1.797.938t-1.828 1.75l.156.188q.344-.438.703-.547t.766-.109q.844 0 2.594 1.313t3.938 1.313zM26.25 11.469l-.063-.031q-.906.625-1.484 1.328t-.578 1.641q0 2.188 2.266 3.156t2.266 2.125q0 .219-.156.531t-.344.469l.031.031q.813-.313 1.547-1.078t.734-1.516q0-.938-.719-1.563t-1.609-1.219-1.609-1.281-.719-1.719q0-.281.109-.484t.328-.391z"></path></svg></span><span class="style__IcontWrapper-sc-1vwm4mr-0 iFQEFi component__icon" style="margin-right:4px"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 32 32" icon="bt" style="opacity:0.3"><path d="M1.125 10.125q1.688.125 2.469 1.438t.781 2.969q0 1.906-1.078 3.484T.719 20.75q-.344-1.031-.531-2.172T0 16.25h.125q.594 0 .984-.188t.734-.5l-.219-.156q-.25.188-.641.313t-.859.125h-.125q0-1.5.313-2.953t.813-2.766zm7.844-1.312q1.438 0 1.766 2.219t1.359 2.219L8.25 15.126l.125.25q.375-.188.719-.266t.719-.078q2 0 3.031 1.484t1.031 3.297q0 1.875-.672 2.547t-1.922.672q-1.063 0-1.969-.656-.875-.656-1.766-1.438T5.687 19.5t-2.156-.656q1.688-1.313 2.719-3.359t1.031-3.297q0-1.906.422-2.641t1.266-.734zm19.875 15.343h.484l.484-.031q-1.063 1.75-2.5 3.219-1.469 1.438-3.266 2.484t-3.828 1.609q-2.063.563-4.25.563-2.625 0-5-.781t-4.344-2.203-3.438-3.391-2.313-4.344q.188-.031.328-.031h.266q1.188 0 2.859 1.531t4.484 1.531q1.469 0 2.813-.563t2.375-1.516 1.625-2.203q.625-1.25.625-2.625 0-1.563-1.141-2.922t-2.141-1.359l3.281-1.688-.094-.188q-.156.031-.328.109t-.297.078q-1.281 0-1.844-2.203t-3.25-2.203q-1.219 0-2.094.844T6.871 9.967q-.438-1.219-1.5-1.969t-2.688-.844q1.031-1.625 2.469-2.938t3.141-2.25T11.934.497q1.938-.5 4.031-.5 2.438 0 4.688.719 2.281.688 4.172 1.953t3.391 3.016q1.469 1.75 2.375 3.844-1.188-.813-2.828-1.75t-3.922-.938q-1.25 0-2.5.375-1.25.344-2.25 1.063t-1.625 1.781q-.625 1.031-.625 2.406 0 1.563 1.016 2.641t2.609 1.078q.344 0 .609-.063t.484-.219l-.031-.156q-.188.063-.406.078t-.375.016q-1.313 0-2.109-.844t-.797-2q0-1.75 1.469-2.516t2.938-.766q1.344 0 2.531.531 1.219.5 2.359 1.125t2.266 1.156 2.313.594q.156.688.219 1.438t.063 1.469q0 1.688-.344 3.313t-.969 3.094q-2.094-.188-3.656-1.656t-2.719-1.469q-.625 0-1.797.938t-1.828 1.75l.156.188q.344-.438.703-.547t.766-.109q.844 0 2.594 1.313t3.938 1.313zM26.25 11.469l-.063-.031q-.906.625-1.484 1.328t-.578 1.641q0 2.188 2.266 3.156t2.266 2.125q0 .219-.156.531t-.344.469l.031.031q.813-.313 1.547-1.078t.734-1.516q0-.938-.719-1.563t-1.609-1.219-1.609-1.281-.719-1.719q0-.281.109-.484t.328-.391z"></path></svg></span></div><p class="text__Text-sc-5tiwbo-0 klkyxX rtl__nested " font-family="generic.2" font-size="2">Album: Yungblud</p><p class="text__Text-sc-5tiwbo-0 iIsgIp rtl__nested " font-family="generic.2" font-size="2">Skivbolag: Geffen/UNI</p></div><div display="block" direction="ltr" type="PARAGRAPH" class="box__Box-sc-1ehbmhz-0 iPHjay"><p class="text__Text-sc-5tiwbo-0 eWHMID rtl__nested " font-family="generic.0" font-size="2">Yungblud är tillbaka med sitt tredje album i ordningen och ny-emo-viben är intakt. Här dominerar poppig punkrock där texter om döden, olycklig kärlek, droger, ensamhet och psykisk ohälsa står som kontrast till glättiga melodier och studsiga arrangemang.</p></div><div display="block" direction="ltr" type="PARAGRAPH" class="box__Box-sc-1ehbmhz-0 cUkeoF"><p class="text__Text-sc-5tiwbo-0 cEtPsJ rtl__nested " font-family="generic.0" font-size="2">Dominic Harrison fokuserar uppenbart på ämnen som hans tonåriga publik kan relatera till. Problemet är bara att slutresultatet varken känns uppriktigt eller genuint. Det mesta framstår istället som ett billigt hopkok av vissa givna ingredienser, som tillsammans ska trollbinda den tänkta lyssnaren.</p></div><div display="block" direction="ltr" type="PARAGRAPH" class="box__Box-sc-1ehbmhz-0 cUkeoF"><p class="text__Text-sc-5tiwbo-0 cEtPsJ rtl__nested " font-family="generic.0" font-size="2">Till viss del kan det säkert fungera, men Yungblud har mycket att förlora på att ta kidsen för givna. Bristen på tyngd och unikt tilltal stjälper helt enkelt konceptet väl mycket.</p></div></div><div display="block" class="box__Box-sc-1ehbmhz-0 fUQePM ArticleElementPaywall_ArticleElementContainer"></div><div display="flex" class="box__Box-sc-1ehbmhz-0 gbzJct"><div display="flex" class="box__Box-sc-1ehbmhz-0 jJggTy"><div display="flex" class="box__Box-sc-1ehbmhz-0 kDsPCW"><span font-family="Sanomat Sans Text Bold, Avenir, Verdana, Helvetica, sans-serif" font-size="1" color="#2e2a25" class="text__Text-sc-5tiwbo-0 fJpYnV">Karin Grönroos</span><a class="text__Text-sc-5tiwbo-0 eloOhM" target="_self" href="mailto:karin.gronroos@bt.se"><span font-family="Sanomat Sans Text, Avenir, Verdana, Helvetica, sans-serif" font-size="1" color="#0182C9" class="text__Text-sc-5tiwbo-0 cfyBeK">Skicka e-post</span></a></div></div></div><div display="flex" class="box__Box-sc-1ehbmhz-0 gEDAOg"><div display="flex" width="38px" height="38px" cursor="pointer" class="box__Box-sc-1ehbmhz-0 eJefPy"><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 32 32" fill="#4267B2"><path d="M18.531 32h-6V16h-4v-5.5l4-.031L12.5 7.25q0-3.375 1.281-5.313t5.25-1.938h4.406v5.5h-2.75q-1.531 0-1.844.578t-.313 1.641v2.75h4.938l-.563 5.531H18.53v16z"></path></svg></div><div display="flex" width="38px" height="38px" cursor="pointer" class="box__Box-sc-1ehbmhz-0 eJefPy"><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 32 32" fill="#1da1f2"><path d="M32 6.063q-.875.406-1.828.672t-1.953.359Q29.25 6.5 30 5.563t1.125-2.094q-.969.563-2.016.969t-2.172.625q-.875-.938-2.125-1.5T22.156 3q-1.375 0-2.563.5-1.188.531-2.078 1.422T16.093 7q-.5 1.188-.5 2.563 0 .375.047.75t.109.75q-2.031-.094-3.938-.625-1.938-.531-3.656-1.422T4.936 6.907 2.217 4.188q-.406.75-.641 1.578T1.342 7.5q0 1.719.797 3.156t2.109 2.313q-.813-.031-1.563-.25t-1.406-.563v.063q0 2.406 1.516 4.203t3.766 2.234q-.438.125-.859.188t-.891.063q-.313 0-.625-.031t-.594-.094q.625 1.938 2.297 3.234t3.828 1.328q-1.688 1.313-3.766 2.063t-4.391.75q-.406 0-.797-.031t-.766-.063q1.094.688 2.281 1.25 1.188.531 2.453.906t2.609.594q1.344.188 2.719.188 4.531 0 8-1.688 3.5-1.719 5.875-4.406t3.594-6 1.219-6.594q0-.188-.016-.406t-.016-.438q.969-.688 1.797-1.547t1.484-1.859z"></path></svg></div><div display="flex" width="38px" height="38px" cursor="pointer" class="box__Box-sc-1ehbmhz-0 eJefPy"><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 24 24" fill="#0072B1"><path d="M4.98 3.5C4.98 4.881 3.87 6 2.5 6S.02 4.881.02 3.5C.02 2.12 1.13 1 2.5 1s2.48 1.12 2.48 2.5zM5 8H0v16h5V8zm7.982 0H8.014v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0V24H24V13.869c0-7.88-8.922-7.593-11.018-3.714V8z"></path></svg></div><div display="flex" width="38px" height="38px" cursor="pointer" class="box__Box-sc-1ehbmhz-0 eJefPy"><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 32 32"><path d="M21.888 16.256L32 26.368V6.144zM16 19.968L31.616 4.48c-.256-.384-.768-.64-1.152-.64H1.536c-.384 0-.896.256-1.152.64L16 19.968zm4.864-2.56l-4.352 4.352c-.256.256-.768.256-1.024 0l-4.224-4.352L.768 27.904c.256.128.512.256.768.256h28.8c.384 0 .64-.128.896-.256L20.864 17.408zM0 6.144v20.224l10.112-10.112z"></path></svg></div><div display="flex" width="38px" height="38px" cursor="pointer" class="box__Box-sc-1ehbmhz-0 eJefPy"><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 32 32"><path d="M8.96 32c-.768 0-1.536-.384-2.176-.896L.896 25.216c-1.152-1.152-1.152-3.072 0-4.352l6.656-6.656c.512-.64 1.408-.896 2.176-.896.768 0 1.536.384 2.176.896l1.152 1.152-1.792 1.792L10.112 16c-.128-.128-.256-.128-.384-.128s-.256 0-.384.128l-6.656 6.656c-.128.256-.128.512 0 .64l5.888 5.888c.256.128.512.128.64 0l6.656-6.656c.128-.128.128-.256.128-.384s0-.256-.128-.384l-1.152-1.152 1.792-1.792 1.152 1.152c.512.512.896 1.28.896 2.176 0 .768-.256 1.664-.896 2.176l-6.656 6.656C10.496 31.616 9.728 32 8.96 32zm1.792-8.832l-1.92-1.792L21.376 8.832l1.792 1.792-12.416 12.544zm11.52-4.48c-.768 0-1.536-.384-2.176-.896l-1.152-1.152 1.792-1.792L21.888 16c.128.128.256.128.384.128s.256 0 .384-.128l6.656-6.656c.128-.256.128-.512 0-.64l-5.888-5.888c-.256-.128-.512-.128-.64 0l-6.656 6.656C16 9.6 16 9.728 16 9.856s0 .256.128.384l1.152 1.152-1.792 1.792-1.152-1.152a3.088 3.088 0 01-.896-2.176c0-.768.256-1.664.896-2.176l6.656-6.656c1.152-1.152 3.072-1.152 4.352 0l5.888 5.888c1.152 1.152 1.152 3.072 0 4.352l-6.656 6.656c-.768.384-1.536.768-2.304.768z"></path></svg></div><input type="text" readonly="" value="https://www.bt.se/kultur/yungbluds-album-kanns-som-ett-billigt-hopkok-8cb69849/" aria-label="share" class="shareButtons__StyledInput-sc-90opm-0 eIHFdq"/></div><div display="block" class="box__Box-sc-1ehbmhz-0 eQeTul"><div class="component__usercomments"><h5 class="text__Text-sc-5tiwbo-0 kElOlD component__headline ">Välkommen att kommentera</h5><p class="component__usercomments--introduction">Välkommen att kommentera! Tänk på att hålla dig till ämnet och diskutera i god ton. Visa respekt för andra skribenter och berörda personer i artikeln. Borås Tidning och Ifrågasätt förbehåller oss rätten att ta bort kommentarer vi bedömer som olämpliga.</p><div class="component__usercomments--comments" id="ifragasatt-8cb69849-f244-4ced-b90e-5670548afaa6"></div><div class="component__spinning_loader active" style="width:80px;height:80px"><div class="box__Box-sc-1ehbmhz-0 UTdMp element"></div><div class="box__Box-sc-1ehbmhz-0 UTdMp element"></div><div class="box__Box-sc-1ehbmhz-0 UTdMp element"></div><div class="box__Box-sc-1ehbmhz-0 UTdMp element"></div></div></div></div></div></div><div display="block" class="box__Box-sc-1ehbmhz-0 bEDxJH"><div width="100%" display="flex" class="box__Box-sc-1ehbmhz-0 jRaGGK"><div display="flex" width="100%" class="box__Box-sc-1ehbmhz-0 kSNlwq"></div></div></div></div><div display="flex" class="box__Box-sc-1ehbmhz-0 bphTpJ"><div width="100%" display="flex" class="box__Box-sc-1ehbmhz-0 jRaGGK"><div display="flex" width="100%" class="box__Box-sc-1ehbmhz-0 kSNlwq"></div></div><div width="100%" display="flex" class="box__Box-sc-1ehbmhz-0 jRaGGK"><div display="flex" width="100%" class="box__Box-sc-1ehbmhz-0 kSNlwq"></div></div><div width="100%" class="box__Box-sc-1ehbmhz-0 fbypDf component-sticky__content"><div width="100%" height="auto" display="flex" style="will-change:scroll-position" class="box__Box-sc-1ehbmhz-0 ebESqD"><div width="100%" display="flex" class="box__Box-sc-1ehbmhz-0 jRaGGK"><div display="flex" width="100%" class="box__Box-sc-1ehbmhz-0 kSNlwq"></div></div></div></div></div></div></div><div id="footer" class="cell__Cell-sc-10jy9e7-0 dHHkqV" width="16"><div class="component_footer"><div class="grid__Grid-sc-17ar9tw-0 eeafdB component_footer__content" style="max-width:1408px;width:100%;align-self:center;margin:0 auto;box-sizing:border-box"><div class="cell__Cell-sc-10jy9e7-0 dHHkqV component_footer__header" width="16"><img class="component__image" src="https://cdn.gotamedia.se/applications/nxt/brands/bt/bright.svg" alt="Borås Tidning" style="max-width:100%"/></div><div class="cell__Cell-sc-10jy9e7-0 dHHkqV component_footer__body" width="16"><div class="grid__Grid-sc-17ar9tw-0 eeafdB"><div class="cell__Cell-sc-10jy9e7-0 hXfxam component_footer__contact-information" width="4"><div class="component_footer__group"><div class="component_footer__contact-information-inline-item"><h4 class="text__Text-sc-5tiwbo-0 kElOlD component__headline ">Ansvarig utgivare: </h4><a target="_self" href="mailto:stefan.eklund@bt.se"><span class="">Stefan Eklund</span></a></div></div><div class="component_footer__group"><div class="component_footer__contact-information-inline-item"><h4 class="text__Text-sc-5tiwbo-0 kElOlD component__headline ">Adress: </h4><span class="">Allégatan 67, 501 85 Borås</span></div><div class="component_footer__contact-information-inline-item"><h4 class="text__Text-sc-5tiwbo-0 kElOlD component__headline ">Kontakt växel/kundcenter: </h4><span class="">033-700 07 00</span></div></div><div class="component_footer__group"><h4 class="text__Text-sc-5tiwbo-0 kElOlD component__headline ">&copy; Borås Tidning</h4><div class="component_footer__contact-information-inline-item"><span class="">Allt material på bt.se är skyddat enligt upphovsrättslagen</span></div></div><div class="component_footer__group"><h4 class="text__Text-sc-5tiwbo-0 kElOlD component__headline ">Tipsa redaktionen</h4><div class="component_footer__contact-information-inline-item"><span class="">E-Post: </span><a target="_self" href="mailto:tipsa@bt.se"><span class="">tipsa@bt.se</span></a></div><div class="component_footer__contact-information-inline-item"><span class="">Tipstelefon: 033-700 07 77</span></div></div><div class="component_footer__group"></div></div><div class="cell__Cell-sc-10jy9e7-0 hXfxam component_footer__social-media" width="4"><div class="component_footer__group"><h4 class="text__Text-sc-5tiwbo-0 kElOlD component__headline ">Följ oss i sociala medier</h4></div><div class="component_footer__group"><div class="component_footer__social-media-icon"><a target="_blank" rel="noopener" href="https://facebook.com/borastidning/"><span class="style__IcontWrapper-sc-1vwm4mr-0 iFQEFi component__icon component_footer__social-media-icon-component" aria-label="Facebook"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 32 32" icon="facebook"><path d="M18.531 32h-6V16h-4v-5.5l4-.031L12.5 7.25q0-3.375 1.281-5.313t5.25-1.938h4.406v5.5h-2.75q-1.531 0-1.844.578t-.313 1.641v2.75h4.938l-.563 5.531H18.53v16z"></path></svg></span><span class="">Facebook</span></a></div><div class="component_footer__social-media-icon"><a target="_blank" rel="noopener" href="https://twitter.com/boras_tidning"><span class="style__IcontWrapper-sc-1vwm4mr-0 iFQEFi component__icon component_footer__social-media-icon-component" aria-label="Twitter"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 32 32" icon="twitter"><path d="M32 6.063q-.875.406-1.828.672t-1.953.359Q29.25 6.5 30 5.563t1.125-2.094q-.969.563-2.016.969t-2.172.625q-.875-.938-2.125-1.5T22.156 3q-1.375 0-2.563.5-1.188.531-2.078 1.422T16.093 7q-.5 1.188-.5 2.563 0 .375.047.75t.109.75q-2.031-.094-3.938-.625-1.938-.531-3.656-1.422T4.936 6.907 2.217 4.188q-.406.75-.641 1.578T1.342 7.5q0 1.719.797 3.156t2.109 2.313q-.813-.031-1.563-.25t-1.406-.563v.063q0 2.406 1.516 4.203t3.766 2.234q-.438.125-.859.188t-.891.063q-.313 0-.625-.031t-.594-.094q.625 1.938 2.297 3.234t3.828 1.328q-1.688 1.313-3.766 2.063t-4.391.75q-.406 0-.797-.031t-.766-.063q1.094.688 2.281 1.25 1.188.531 2.453.906t2.609.594q1.344.188 2.719.188 4.531 0 8-1.688 3.5-1.719 5.875-4.406t3.594-6 1.219-6.594q0-.188-.016-.406t-.016-.438q.969-.688 1.797-1.547t1.484-1.859z"></path></svg></span><span class="">Twitter</span></a></div><div class="component_footer__social-media-icon"><a target="_blank" rel="noopener" href="https://www.instagram.com/borastidning/?hl=sv"><span class="style__IcontWrapper-sc-1vwm4mr-0 iFQEFi component__icon component_footer__social-media-icon-component" aria-label="Instagram"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 32 32" icon="instagram"><path d="M16 2.881c4.275 0 4.781.019 6.462.094 1.563.069 2.406.331 2.969.55a4.952 4.952 0 011.837 1.194 5.015 5.015 0 011.2 1.838c.219.563.481 1.412.55 2.969.075 1.688.094 2.194.094 6.463s-.019 4.781-.094 6.463c-.069 1.563-.331 2.406-.55 2.969a4.94 4.94 0 01-1.194 1.837 5.02 5.02 0 01-1.837 1.2c-.563.219-1.413.481-2.969.55-1.688.075-2.194.094-6.463.094s-4.781-.019-6.463-.094c-1.563-.069-2.406-.331-2.969-.55a4.952 4.952 0 01-1.838-1.194 5.02 5.02 0 01-1.2-1.837c-.219-.563-.481-1.413-.55-2.969-.075-1.688-.094-2.194-.094-6.463s.019-4.781.094-6.463c.069-1.563.331-2.406.55-2.969a4.964 4.964 0 011.194-1.838 5.015 5.015 0 011.838-1.2c.563-.219 1.412-.481 2.969-.55 1.681-.075 2.188-.094 6.463-.094zM16 0c-4.344 0-4.887.019-6.594.094-1.7.075-2.869.35-3.881.744-1.056.412-1.95.956-2.837 1.85a7.833 7.833 0 00-1.85 2.831C.444 6.538.169 7.7.094 9.4.019 11.113 0 11.656 0 16s.019 4.887.094 6.594c.075 1.7.35 2.869.744 3.881.413 1.056.956 1.95 1.85 2.837a7.82 7.82 0 002.831 1.844c1.019.394 2.181.669 3.881.744 1.706.075 2.25.094 6.594.094s4.888-.019 6.594-.094c1.7-.075 2.869-.35 3.881-.744 1.05-.406 1.944-.956 2.831-1.844s1.438-1.781 1.844-2.831c.394-1.019.669-2.181.744-3.881.075-1.706.094-2.25.094-6.594s-.019-4.887-.094-6.594c-.075-1.7-.35-2.869-.744-3.881a7.506 7.506 0 00-1.831-2.844A7.82 7.82 0 0026.482.843C25.463.449 24.301.174 22.601.099c-1.712-.081-2.256-.1-6.6-.1z"></path><path d="M16 7.781c-4.537 0-8.219 3.681-8.219 8.219s3.681 8.219 8.219 8.219 8.219-3.681 8.219-8.219A8.221 8.221 0 0016 7.781zm0 13.55a5.331 5.331 0 110-10.663 5.331 5.331 0 010 10.663zM26.462 7.456a1.919 1.919 0 11-3.838 0 1.919 1.919 0 013.838 0z"></path></svg></span><span class="">Instagram</span></a></div></div><div class="component_footer__group"><h4 class="text__Text-sc-5tiwbo-0 kElOlD component__headline ">Våra appar</h4><span class="">Här laddar du ner appen MinBT som förbättrar din nyhetsbevakning.</span><div class="component_footer__app-store"><a target="_self" href="https://itunes.apple.com/se/app/minbt/id1351181432?mt=8"><span class="">App Store | </span></a><a target="_self" href="https://play.google.com/store/apps/details?id=se.gotamedia.MinBT&amp;hl=en_US"><span class="">Google Play</span></a></div></div><div class="component_footer__group"></div><div class="component_footer__group"><span class="">Här laddar du ner eBT (E-tidningen)</span><div class="component_footer__app-store"><a target="_self" href="https://itunes.apple.com/se/app/ebt/id583901079?mt=8"><span class="">App Store | </span></a><a target="_self" href="https://play.google.com/store/apps/details?id=se.boraastidning.reader&amp;hl=sv"><span class="">Google Play</span></a></div></div></div><div class="cell__Cell-sc-10jy9e7-0 hXfxam component_footer__about-us" width="4"><div class="component_footer__group"><h4 class="text__Text-sc-5tiwbo-0 kElOlD component__headline component_footer__about-us-header">Mina sidor</h4><div><a class="text__Text-sc-5tiwbo-0 eloOhM" href="/mina-sidor/"><span class="">Mina sidor</span></a><a class="text__Text-sc-5tiwbo-0 eloOhM" href="/kundcenter/kundcenter/"><span class="">Kundcenter</span></a><a target="_self" href="https://medieportalen.bt.se/"><span class="">Annonsera</span></a><a class="text__Text-sc-5tiwbo-0 eloOhM" href="/prenumerera/"><span class="">Prenumerera</span></a><a target="_self" href="https://etidning.bt.se/"><span class="">E-tidningen</span></a><a target="_self" href="http://www.pointlogistik.se/utebliventidning/"><span class="">Utebliven tidning</span></a></div></div><div class="component_footer__group"><div class="component_footer__about-us-header"><h4 class="text__Text-sc-5tiwbo-0 kElOlD component__headline component_footer__about-us-header">Om oss</h4></div><a target="_self" href="https://kundcenter.bt.se/om-var-historia/"><span class="">Om BT och Gota Media</span></a><a target="_self" href="https://kundcenter.gotamedia.se/villkor"><span class="">Prenumerationsvillkor</span></a><a target="_self" href="https://kundcenter.gotamedia.se/personuppgiftspolicy/"><span class="">Personuppgiftspolicy</span></a><a target="_self" href="https://kundcenter.gotamedia.se/cookies/"><span class="">Cookies</span></a></div></div><div class="cell__Cell-sc-10jy9e7-0 hXfxam component_footer__gota-media-info" width="4"><div class="component_footer__group"><h4 class="text__Text-sc-5tiwbo-0 kElOlD component__headline ">Gota Medias varumärken täcker mediamarknaden i drygt 40 kommuner i västra och sydöstra Sverige:</h4><div><a target="_self" href="http://www.barometern.se"><span class="">Barometern Oskarshamns-Tidningen, </span></a><a target="_self" href="http://www.blt.se/"><span class="">Blekinge Läns Tidning, </span></a><a target="_self" href="http://www.bt.se"><span class="">Borås Tidning, </span></a><a target="_self" href="http://klt.nu"><span class="">Kalmar Läns Tidning, </span></a><a target="_self" href="http://www.kristianstadsbladet.se"><span class="">Kristianstadsbladet, </span></a><a target="_self" href="http://www.nsk.se"><span class="">Norra Skåne, </span></a><a target="_self" href="http://www.smp.se"><span class="">Smålandsposten, </span></a><a target="_self" href="http://www.sydostran.se"><span class="">Sydöstran, </span></a><a target="_self" href="http://www.trelleborgsallehanda.se"><span class="">Trelleborgs Allehanda, </span></a><a target="_self" href="http://www.ut.se"><span class="">Ulricehamns Tidning, </span></a><a target="_self" href="http://www.vaxjobladet.se"><span class="">Växjöbladet/Kronobergaren, </span></a><a target="_self" href="http://www.ystadsallehanda.se"><span class="">Ystads Allehanda, </span></a><a target="_self" href="http://www.olandsbladet.se"><span class="">Ölandsbladet. </span></a></div></div></div></div></div></div></div></div></div></div>
    <script>window.__GM_CONFIG__ = {"APP_VERSION":"1.759.0","KEYCHAIN_BASE_URL":"https:\u002F\u002Fkeychain.gotamedia.se","NXTC_BASE_URL":"https:\u002F\u002Fnxtc.gotamedia.se","AWS_ENV":"prod","GTM_CONTAINER_ID":"GTM-MDQJV93","DEFAULT_SCOPE":"gm.se.ba","DEFAULT_APP_THEME":"ba","BASE_PATH_PROTOCOL":undefined,"ENVIRONMENT":undefined,"ADYEN_CLIENT_KEY":"live_JUS6EOUCZVBZVN6T5OX6JSFNSYBZ3WMP","ADYEN_ENV":"live","ADYEN_JS_SRC":"https:\u002F\u002Fcheckoutshopper-live.adyen.com\u002Fcheckoutshopper\u002Fsdk\u002F3.18.1\u002Fadyen.js","ADYEN_JS_CHECKSUM":"sha384-CJ8FSR4EmldZPoNUHfpHrZ7CSOsP2lxp8xzSNIE92icrx46CmCoSxucO4IRE8h7V","ADYEN_CSS_SRC":"https:\u002F\u002Fcheckoutshopper-live.adyen.com\u002Fcheckoutshopper\u002Fsdk\u002F3.18.1\u002Fadyen.css","ADYEN_CSS_CHECKSUM":"sha384-5K4T5NNVv7ZBvNypROEUSjvOL45HszUg\u002FeYfYadY82UF4b+hc+TPQ4SsfTGXufJp","NEW_RELIC_CLIENT_API_KEY":"NRII-DP86pQudiI8zcvy9BbvAS-7lFPtJ0c3H","NEW_RELIC_CLIENT_LOG_LEVEL":"debug","GOOGLE_RECAPTCHA_SITE_KEY":"6LdbSZweAAAAANbRuKWyIipn0bsFOpVJ1jk7UORu"};</script>
    <script>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</script>
    <div id="portals"></div>
    <div id="globals"></div>
    <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[185,9570,1087,1410,9190,5542,8046,2767,9063,5236]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-ad-fullPageAd","icons-arrow-down","icons-search","pages-article-article","icons-facebook","icons-twitter","icons-instagram","icons-arrow-right","icons-bt","login-loginOrRegister"]}</script>
<script async data-chunk="client" src="/static/js/client-73cd79877d047b13ac8c-1.759.0.js"></script>
<script async data-chunk="components-ad-fullPageAd" src="/static/js/components-ad-fullPageAd-73cd79877d047b13ac8c-1.759.0.chunk.js"></script>
<script async data-chunk="icons-arrow-down" src="/static/js/icons-arrow-down-73cd79877d047b13ac8c-1.759.0.chunk.js"></script>
<script async data-chunk="icons-search" src="/static/js/icons-search-73cd79877d047b13ac8c-1.759.0.chunk.js"></script>
<script async data-chunk="pages-article-article" src="/static/js/pages-article-article-73cd79877d047b13ac8c-1.759.0.chunk.js"></script>
<script async data-chunk="icons-facebook" src="/static/js/icons-facebook-73cd79877d047b13ac8c-1.759.0.chunk.js"></script>
<script async data-chunk="icons-twitter" src="/static/js/icons-twitter-73cd79877d047b13ac8c-1.759.0.chunk.js"></script>
<script async data-chunk="icons-instagram" src="/static/js/icons-instagram-73cd79877d047b13ac8c-1.759.0.chunk.js"></script>
<script async data-chunk="icons-arrow-right" src="/static/js/icons-arrow-right-73cd79877d047b13ac8c-1.759.0.chunk.js"></script>
<script async data-chunk="icons-bt" src="/static/js/icons-bt-73cd79877d047b13ac8c-1.759.0.chunk.js"></script>
<script async data-chunk="login-loginOrRegister" src="/static/js/login-loginOrRegister-73cd79877d047b13ac8c-1.759.0.chunk.js"></script>
</body>
</html>
